Przeglądarka, z której korzystasz jest przestarzała.

Starsze przeglądarki internetowe takie jak Internet Explorer 6, 7 i 8 posiadają udokumentowane luki bezpieczeństwa, ograniczoną funkcjonalność oraz nie są zgodne z najnowszymi standardami.

Prosimy o zainstalowanie nowszej przeglądarki, która pozwoli Ci skorzystać z pełni możliwości oferowanych przez nasz portal, jak również znacznie ułatwi Ci przeglądanie internetu w przyszłości :)

Pobierz nowszą przeglądarkę:

Użytkownik
O kurde, macie tempo panowie... Ile te czasu temu wymagania już zostały podane? xD http://gejm.net/news_3249_witcher_assassins_kings.html od 25 marca . No ale ok, lepiej późno niż wcale
Zaloguj się, aby oddać głos
0
teraz pójdzie mi na maxymalnych. A pamiętam jak przy jedynce kombinowałem, żeby mi gra na najnizszych nie cieła
Zaloguj się, aby oddać głos
0

Dodaj odpowiedź:


Zaznacz "Nie jestem robotem", by dodać komentarz: